4.2.0.1

Changes

  • Agent now requires .NET 4.5 on the server where its installed.

New feature

  • HTTPS support for certs with TLSv1.1 and TLSv1.2

Release date: 2017-03-01

Login or Signup to post a comment